Seja VIP: CLIQUE AQUI

Compartilhe
Ver o tópico anteriorIr em baixoVer o tópico seguinte
lennY_Scarface
lennY_Scarface
online
Elite
Elite

Resolvido

[3/3/2019] Dúvida - LennY - Problemas com o GTAPostado

Relembrando a primeira mensagem :

Nick:
LennY

Dúvida:
Problemas com o GTA

Explicação:
De uns tempos para cá começou a acontecer isso no meu jogo, um simples tempo que eu fico de Esc (quando eu estou jogando sem Esc também ocorre isso, mas, só depois de 30 minutos, ou mais ,ou menos) o meu jogo simplesmente dá "Lost connection to the server" e eu acabo caindo do servidor.

OBS: Minha net é de 50 megas e nunca vi algo parecido como este erro acontercer durante minha percorrida jogando SAMP. (Jogo a 130ms-190ms)

https://imgur.com/a/FVFLmwu

O que fiz para para resolver:
Tentei voltar para a versão do SAMP R2 0.3.7 e deu em nada.






MasteR WinX
MasteR WinX
Elite
Elite

Resolvido
Deve ser Algum Mod....





Ice_rLLz
Ice_rLLz
Participativo
Participativo

Resolvido
Pode ser seu GTA amigo, verifique se e algum MOD, as vezes e mt isso.


Se nao der, pode ser algum LAG, bug ou a sua net


Internet com mt mega tmb da bugs "_" e normal


e se continuar dando erro, formata seu pc ou limpa ele bem liiiiiiiiiiimpoooooooooo


e se n der mesmo assim, compra outro pc :3





lennY_Scarface
lennY_Scarface
online
Elite
Elite

Resolvido
Foi a questão do DNS que estava inserido nas configurações de rede do computador, eu retirei o DNS e deixei em branco. Após, loguei no servidor e fiquei de esc por 1 hora e quando voltei, continuei logado no servidor. Pode fechar o tópico @ewerton_luna .





ewerton_luna
ewerton_luna
online
Lendário
Lendário

Resolvido
[sucesso="Tópico trancado."]Problema resolvido.[/sucesso]









Conteúdo patrocinado

Resolvido





Ver o tópico anteriorVoltar ao TopoVer o tópico seguinte
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum